Download

Home / Download
NOTE: all Windows executables require the Visual C++ Redistributable Packages for Visual Studio 2013.
To support the continued development of the project, please consider making a donation.



BlendLuxCore v2.0beta3
Requires official Blender 2.79b
Custom Blender builds and buildbot builds are not supported.
If you have the old LuxBlend addon installed, disable it, save the user preferences
and restart Blender before you can enable the new addon.
How to install/update
Readme








Windows 64bit (with OpenCL support)
Windows 64bit (without OpenCL support)


(macOS may be available,
we need a maintainer)


Linux 64bit (with OpenCL support)
Linux 64bit (without OpenCL support)




Standalone release v2.0beta3








Windows 64bit (with OpenCL support)
Windows 64bit (without OpenCL support)


(macOS builds not yet available,
we need a maintainer)


Linux 64bit (with OpenCL support)
Linux 64bit (without OpenCL support)




LuxCore API SDK release v2.0beta1








Windows 64bit (with OpenCL support)
Windows 64bit (without OpenCL support)


(macOS builds not yet available,
we need a maintainer)


Linux 64bit (with OpenCL support)
Linux 64bit (without OpenCL support)


Sources available here and older versions available here

Example Scenes